После обновления до 2.4 все перестало работать #3

Closed
baev opened this Issue Oct 28, 2013 · 8 comments

Comments

Projects
None yet
4 participants
@baev

baev commented Oct 28, 2013

2013-10-28 20 06 44

@ortemij

This comment has been minimized.

Show comment
Hide comment
@ortemij

ortemij Oct 30, 2013

Owner

Удаление и установка заново не помогли?

Owner

ortemij commented Oct 30, 2013

Удаление и установка заново не помогли?

@baev

This comment has been minimized.

Show comment
Hide comment
@baev

baev Oct 30, 2013

Нет, не помогли. Даже почистил кеш и настройки расширений. Проблема наблюдается только в Yandex Browser, проверил на 2х макбуках. В chromium все ок.

baev commented Oct 30, 2013

Нет, не помогли. Даже почистил кеш и настройки расширений. Проблема наблюдается только в Yandex Browser, проверил на 2х макбуках. В chromium все ок.

@balukov

This comment has been minimized.

Show comment
Hide comment
@balukov

balukov Oct 30, 2013

Абсолютно такая же проблема.

balukov commented Oct 30, 2013

Абсолютно такая же проблема.

@ortemij

This comment has been minimized.

Show comment
Hide comment
@ortemij

ortemij Oct 30, 2013

Owner

Какие у вас версии ЯБраузеров?

Owner

ortemij commented Oct 30, 2013

Какие у вас версии ЯБраузеров?

@ortemij

This comment has been minimized.

Show comment
Hide comment
@ortemij

ortemij Oct 30, 2013

Owner

@alexeykuzmin, есть какие-нибудь идеи?

Owner

ortemij commented Oct 30, 2013

@alexeykuzmin, есть какие-нибудь идеи?

@baev

This comment has been minimized.

Show comment
Hide comment
@baev

baev Oct 30, 2013

Я браузер 1.7.1364.22194, не работает.
Обновил руками до 13.10.1500.8765, все стало ок! Видимо, проблема в самом браузере

baev commented Oct 30, 2013

Я браузер 1.7.1364.22194, не работает.
Обновил руками до 13.10.1500.8765, все стало ок! Видимо, проблема в самом браузере

@alexeykuzmin

This comment has been minimized.

Show comment
Hide comment
@alexeykuzmin

alexeykuzmin Oct 30, 2013

Contributor

Да, проблема в браузере.
Версия 1.7 Я.Браузера основана на 25 версии Хромиума (актуальная – 30), в нём нет события chrome.runtime.onMessage.

Поправить недолго. @baev, cпасибо, что сообщил.

Contributor

alexeykuzmin commented Oct 30, 2013

Да, проблема в браузере.
Версия 1.7 Я.Браузера основана на 25 версии Хромиума (актуальная – 30), в нём нет события chrome.runtime.onMessage.

Поправить недолго. @baev, cпасибо, что сообщил.

@balukov

This comment has been minimized.

Show comment
Hide comment
@balukov

balukov Oct 31, 2013

Да, обновление браузера помогло.
Спасибо за сверхполезный плагин!

balukov commented Oct 31, 2013

Да, обновление браузера помогло.
Спасибо за сверхполезный плагин!

@ortemij ortemij closed this in b67e7ae Oct 31, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment