New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Setting - Require Help Topic to Close: #4400

Merged
merged 1 commit into from Aug 2, 2018

Conversation

Projects
None yet
1 participant
@aydreeihn
Copy link
Contributor

aydreeihn commented Aug 2, 2018

This commit adds an Admin setting that requires a Ticket to have a Help Topic before it can be closed. It can be set by going to:

Admin Panel | Settings | Tickets | Require Help Topic to Close

If enabled, Tickets will have a warning banner across the bottom of the page, a warning banner when trying to change the Ticket status to Closed, and a warning flag beside the field when editing the Ticket.

By default, this setting is NOT enabled.

Setting - Require Help Topic to Close:
This commit adds an Admin setting that requires a Ticket to have a Help Topic before it can be closed. It can be set by going to:

Admin Panel | Settings | Tickets | Require Help Topic to Close

If enabled, Tickets will have a warning banner across the bottom of the page, a warning banner when trying to change the Ticket status to Closed, and a warning flag beside the field when editing the Ticket.

By default, this setting is NOT enabled.

@aydreeihn aydreeihn force-pushed the aydreeihn:feature/require-ht-close branch from ceec5e8 to cd3088c Aug 2, 2018

@aydreeihn aydreeihn merged commit e1c7a8c into osTicket:develop-next Aug 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment