New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Resolute and Agree plugin dependencies are not optional #1293

Closed
reteprelief opened this Issue Jun 5, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@reteprelief
Contributor

reteprelief commented Jun 5, 2018

For EMV2 and ALISA we want to conditionally depend on Resolute and Agree. We already check at runtime whether they are present.
Need to update the MANIFEST files.

@reteprelief reteprelief added this to the 2.3.4 milestone Jun 5, 2018

@reteprelief reteprelief self-assigned this Jun 5, 2018

@wafflebot wafflebot bot added in progress and removed next labels Jun 5, 2018

@wafflebot wafflebot bot added review and removed in progress labels Jun 5, 2018

@lwrage lwrage closed this in #1294 Jun 6, 2018

@wafflebot wafflebot bot removed the review label Jun 6, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment