Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

wrong rounting OsmAnd (offline) Navigation service #6321

Closed
532910 opened this Issue Nov 30, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@532910
Copy link
Contributor

532910 commented Nov 30, 2018

#6245 NOT FIXED

screenshot_20181102-051613_osmand
OsmAnd (offline) Navigation service

From: 60.00502, 30.32685
To: 60.00185, 30.32810

osm graphhopper_car
and
osm osrm_car
shows correct routing.

@vshcherb

This comment has been minimized.

Copy link
Member

vshcherb commented Dec 11, 2018

Can't reproduce it as well :(

@vshcherb vshcherb added the Observed label Dec 11, 2018

@532910

This comment has been minimized.

Copy link
Contributor Author

532910 commented Dec 23, 2018

Why have you added Observed while you can't reproduce it?

Really I can't reproduce it every time. Sometimes it shoes correct (straight) routing, sometimes it show wrong routing as on screenshot. I don't change my osm setting and don't know what it depends on.

@532910

This comment has been minimized.

Copy link
Contributor Author

532910 commented Dec 23, 2018

It works correctly for me recent times. I'll reopen it in case of regression.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.