Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Apr 22, 2015
  1. @bfleischer

    Bump version to 2.7.6

    bfleischer authored
Commits on Apr 15, 2015
  1. @bfleischer
Commits on Feb 7, 2015
  1. @bfleischer

    Bump version to 2.7.5

    bfleischer authored
Commits on Feb 6, 2015
  1. @bfleischer
  2. @bfleischer
Commits on Jan 30, 2015
  1. @bfleischer
Commits on Jan 8, 2015
  1. @bfleischer

    Bump version to 2.7.4

    bfleischer authored
  2. @bfleischer

    Update license for 2015

    bfleischer authored
  3. @bfleischer
  4. @fhgwright @bfleischer

    Incorporates kext truncated-write fixes.

    fhgwright authored bfleischer committed
Commits on Dec 9, 2014
  1. @bfleischer
  2. @bfleischer
  3. @bfleischer
Commits on Dec 6, 2014
  1. @fhgwright
Commits on Dec 5, 2014
  1. @fhgwright
  2. @fhgwright
Commits on Dec 2, 2014
  1. @fhgwright
  2. @fhgwright
  3. @fhgwright
  4. @fhgwright

    Adds (partial) support for Xcode 3.1.

    fhgwright authored
    Since Xcode 3.1.4 is the last version which runs under 10.5, native
    builds aren't possible on 10.5 without Xcode 3.1 support.  There are
    at least three changes needed to fully support Xcode 3.1, only two
    of which are included here:
    
    1) Adding 3.1 entries to the Xcode-version-specific areas.
    
    2) Falling back to kextload when kextutil is not present.  In
    10.5/3.1, the developer-only kextload options had not yet been
    split off into kextutil, making kextload a drop-in replacement.
    
    3) Providing a substitute for pkgbuild, which is missing in the
    10.5/3.1 environment.  There does not appear to be a trivial
    solution to this one.
    
    Without a fix for #3, the "dist" and "smalldist" targets still
    don't work in 10.5/3.1, but the other targets do, including the
    "homebrew" target used by MacPorts.
Commits on Dec 1, 2014
  1. @bfleischer

    Bump version to 2.7.3

    bfleischer authored
  2. @bfleischer
  3. @bfleischer
Commits on Oct 19, 2014
  1. @bfleischer

    Bump version to 2.7.2

    bfleischer authored
Commits on Oct 17, 2014
  1. @bfleischer

    (build) Check for MacFUSE compatibility layer 3.x

    bfleischer authored
    This adds basic support for downgrading the MacFUSE compatibility layer
    3.x to version 2.x.
Commits on Oct 16, 2014
  1. @bfleischer

    (build) Component property lists for packages

    bfleischer authored
    Set BundleIsVersionChecked to "false" and BundleOverwriteAction to
    "upgrade" for all bundles in component installer packages. Otherwise
    downgrading these packages would not be possible without uninstalling
    them first.
Commits on Sep 14, 2014
  1. @bfleischer
  2. @bfleischer

    Bump version to 2.7.1

    bfleischer authored
  3. @bfleischer
  4. @bfleischer
Commits on Sep 10, 2014
  1. @bfleischer

    (build) Add suppport for Xcode 6.1

    bfleischer authored
    Update build setting for Xcode 6.0. The final version of Xcode 6.0 does
    not include the OS X 10.10 SDK.
Commits on Jun 9, 2014
  1. @bfleischer

    Add support for Xcode 6.0

    bfleischer authored
  2. @bfleischer

    Bump version to 2.7.0

    bfleischer authored
  3. @bfleischer
  4. @bfleischer
Something went wrong with that request. Please try again.