Build break due to Google code obsolescence #20

Closed
otoolep opened this Issue Jan 23, 2016 · 1 comment

Comments

Projects
None yet
1 participant
@otoolep
Owner

otoolep commented Jan 23, 2016

~/s $ export GOPATH=$PWD
~/s $ go get github.com/otoolep/syslog-gollector
warning: code.google.com is shutting down; import path code.google.com/p/log4go will stop working
package code.google.com/p/snappy-go/snappy: unable to detect version control system for code.google.com/ path
~/s $ go install github.com/otoolep/syslog-gollector
src/github.com/otoolep/sarama/snappy.go:5:2: cannot find package "code.google.com/p/snappy-go/snappy" in any of:
        /home/philip/.gvm/gos/go1.5/src/code.google.com/p/snappy-go/snappy (from $GOROOT)
        /home/philip/s/src/code.google.com/p/snappy-go/snappy (from $GOPATH)
~/s $ ls
src
@otoolep

This comment has been minimized.

Show comment
Hide comment
@otoolep

otoolep Jan 24, 2016

Owner

Fixed at 784e697

Owner

otoolep commented Jan 24, 2016

Fixed at 784e697

@otoolep otoolep closed this Jan 24, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment