Permalink
Browse files

Bumps integration tests to use most recent versions of Rails

  • Loading branch information...
alindeman committed Nov 26, 2011
1 parent 5a60d72 commit e667060434e82a7991b6df6d0a3c501a51382bd2
View
@@ -8,21 +8,21 @@ rvm:
env:
- GEM=sunspot
- GEM=sunspot_rails RAILS=2.3.14
- - GEM=sunspot_rails RAILS=3.0.10
- - GEM=sunspot_rails RAILS=3.1.1
+ - GEM=sunspot_rails RAILS=3.0.11
+ - GEM=sunspot_rails RAILS=3.1.3
# Limit the size of the matrix by only performing one build against
# 1.8.7 and 1.9.2
matrix:
exclude:
- rvm: 1.8.7
- env: GEM=sunspot_rails RAILS=3.0.10
+ env: GEM=sunspot_rails RAILS=3.0.11
- rvm: 1.8.7
- env: GEM=sunspot_rails RAILS=3.1.1
+ env: GEM=sunspot_rails RAILS=3.1.3
- rvm: 1.9.2
- env: GEM=sunspot_rails RAILS=3.0.10
+ env: GEM=sunspot_rails RAILS=3.0.11
- rvm: 1.9.2
- env: GEM=sunspot_rails RAILS=3.1.1
+ env: GEM=sunspot_rails RAILS=3.1.3
notifications:
irc: "irc.freenode.org#sunspot-ruby"
@@ -1,6 +1,6 @@
source :rubygems
-gem 'rails', '3.0.10'
+gem 'rails', '3.0.11'
gem 'sqlite3-ruby', '~> 1.3.1'
gem 'sunspot', :path => File.expand_path('../../../sunspot', __FILE__)
@@ -1,6 +1,6 @@
source :rubygems
-gem 'rails', '3.1.1'
+gem 'rails', '3.1.3'
gem 'sqlite3-ruby', '~> 1.3.1'
gem 'sunspot', :path => File.expand_path('../../../sunspot', __FILE__)

0 comments on commit e667060

Please sign in to comment.