The How To Use it guide does not list Python 3.x (x >= 1) support #36

Closed
skiwi2 opened this Issue Jun 9, 2015 · 1 comment

Projects

None yet

2 participants

@skiwi2
skiwi2 commented Jun 9, 2015

On http://pyxb.sourceforge.net/overview_how.html it looks like it says that Python 3.x is not supported at all, however in the changelog it says that it works for Python 3.x (x >=1).

@pabigot
Owner
pabigot commented Jun 9, 2015

Good catch; that part of the documentation wasn't updated. Python 3 support was added in PyXB 1.2.4, earlier than expected.

Ticket remains open until documentation updated in a released version.

@pabigot pabigot closed this in 89a0452 Aug 30, 2015
@pabigot pabigot added this to the PyXB 1.2.5 milestone Sep 18, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment