Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
branch: master
Commits on Apr 1, 2012
Commits on Mar 29, 2012
  1. @croaky

    [#26] Remove Heroku Labs plugin

    croaky authored
Commits on Mar 28, 2012
  1. @croaky
  2. @sikachu

    Balls to the wall, people.

    sikachu authored
  3. @croaky

    Merge pull request #23 from Shadowfiend/patch-1

    croaky authored
    Fix capitalization of Qt toolkit.
  4. @Shadowfiend
Commits on Mar 16, 2012
  1. @croaky

    Merge pull request #22 from markchang/patch-1

    croaky authored
    removed outdated gist of homebrew install script. now installs homebrew ...
  2. @markchang
Commits on Feb 1, 2012
  1. @croaky

    Merge pull request #18 from PeterHamilton/master

    croaky authored
    Fixed out of date RVM url
Commits on Jan 31, 2012
  1. @petehamilton

    Updated the RVM install script, the original was out of data causing …

    petehamilton authored
    …all rails and rvm commands to use wrong locations
Commits on Jan 3, 2012
  1. @croaky

    going back to ruby 1.9.2 for the sake of getting apprentices' laptops…

    croaky authored
    … on a version that matches most of our production apps. have also found heroku db pulling and pushing from 1.9.3 on laptop to 1.9.2 on app causes problems with taps: time columns bomb out.
Commits on Dec 18, 2011
  1. @croaky

    adding heroku labs plugin

    croaky authored
  2. @croaky
Commits on Dec 17, 2011
  1. @croaky
  2. @croaky
  3. @croaky

    Merge pull request #14 from cookiebatch/patch-1

    croaky authored
    Changed 1.9.2 stable to 1.9.3 stable
Commits on Dec 4, 2011
  1. @croaky
  2. @croaky

    install the foreman gem

    croaky authored
  3. @croaky
  4. @croaky
Commits on Dec 2, 2011
  1. @trvrplk
Commits on Oct 22, 2011
  1. @croaky
  2. @croaky

    Put Homebrew location earlier in PATH. This is recommended by the "br…

    croaky authored
    …ew doctor" command and on a fresh machine, *not* doing this will result in an error when trying to create a Postgres database from a Rails app like:
    
    
    could not connect to server: Permission denied (PGError) 
    Is the server running locally and accepting
        connections on Unix domain socket "/var/pgsql_socket/.s.PGSQL.5432
    
    However, Postgres will be running. This path change and sourcing of ~/.zshrc must be done *before* installing the "pg" gem.
    
    http://stackoverflow.com/questions/6770649/repairing-postgresql-after-upgrading-to-osx-10-7-lion
Commits on Aug 15, 2011
  1. @croaky

    Merge pull request #7 from PatrickMa/master

    croaky authored
    The link to the Ubuntu script is outdated!
  2. @fivetwentysix
Commits on Aug 10, 2011
  1. @croaky

    Merge pull request #4 from jdeerhake/patch-1

    croaky authored
    In the Ubuntu repos, ack is a "Kanji code converter" - I think you're looking for ack-grep
  2. @jdeerhake
  3. @croaky

    use newer official recommendation for installing homebrew. includes /…

    croaky authored
    …usr/bin/ruby and different Github gist URL (subdomain instead of /raw).
  4. @croaky
  5. @r00k

    Fix da words.

    r00k authored
Commits on Aug 9, 2011
  1. @croaky
  2. @croaky

    install tmux, too

    croaky authored
Commits on Aug 8, 2011
  1. @gabebw

    Fix grammar

    gabebw authored
Commits on Aug 7, 2011
  1. @croaky
  2. @croaky
Something went wrong with that request. Please try again.