Frappé Charts Ruby gem for Rails.
Switch branches/tags
Nothing to show
Clone or download
Latest commit 53eab06 Nov 26, 2017

README.md

This gem includes the Frappé Charts libraries in your Rails application.

Installation

Add this line to your application's Gemfile:

gem 'frappe_charts'

And then execute:

$ bundle

Usage

Add //= require frappe-charts.min.iife to your application.js file and *= require frappe-charts.min to your application.css file.

Contributing

Bug reports and pull requests are welcome on GitHub at https://github.com/pacuna/frappe_charts.

License

The gem is available as open source under the terms of the MIT License.