New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

master not working with php v 7.1.8 #277

Open
raykai opened this Issue Sep 3, 2017 · 6 comments

Comments

Projects
None yet
4 participants
@raykai

raykai commented Sep 3, 2017

I'm getting a loop after installing: Success! That's It. Installation is Complete.

if you click on Login and generate a site tracker! it loops back to creating the admin password/email / 1st site to track page. don't seem to have a PHP error being shown.

@Stephan35

This comment has been minimized.

Show comment
Hide comment
@Stephan35

Stephan35 Oct 22, 2017

Also loop for me !

php 7.1

Stephan35 commented Oct 22, 2017

Also loop for me !

php 7.1

@locvfx

This comment has been minimized.

Show comment
Hide comment
@locvfx

locvfx Oct 23, 2017

Can't install. Blank page at 'install.php?owa_action=base.installCheckEnv"
7.1.9

locvfx commented Oct 23, 2017

Can't install. Blank page at 'install.php?owa_action=base.installCheckEnv"
7.1.9

@locvfx

This comment has been minimized.

Show comment
Hide comment
@locvfx

locvfx Oct 23, 2017

After applied a quick fix: #242
Now I get stuck in the installation loop :(

locvfx commented Oct 23, 2017

After applied a quick fix: #242
Now I get stuck in the installation loop :(

@padams

This comment has been minimized.

Show comment
Hide comment
@padams

padams Oct 26, 2017

Owner

try the new code in master.

Owner

padams commented Oct 26, 2017

try the new code in master.

@locvfx

This comment has been minimized.

Show comment
Hide comment
@locvfx

locvfx Oct 26, 2017

sorry, I tried just now, still stuck in the installation loop! PHP 7.1.9 :(

locvfx commented Oct 26, 2017

sorry, I tried just now, still stuck in the installation loop! PHP 7.1.9 :(

@padams

This comment has been minimized.

Show comment
Hide comment
@padams

padams Oct 26, 2017

Owner

Turn on development logging in your config file and see what errors are in the owa error log file.

Owner

padams commented Oct 26, 2017

Turn on development logging in your config file and see what errors are in the owa error log file.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment