New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wordpress 4.9.5 PHP 7.2 and 7.1 Errors #331

Open
jammerinbc opened this Issue May 4, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@jammerinbc

jammerinbc commented May 4, 2018

Notice: get_settings is deprecated since version 2.1.0! Use get_option() instead. in /public_html/wp-includes/functions.php on line 3839

Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /public_html/wp-includes/functions.php on line 4031

Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /public_html/wp-includes/functions.php on line 4031

The plugin generated 767 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

padams pushed a commit that referenced this issue Aug 26, 2018

@padams

This comment has been minimized.

Owner

padams commented Aug 26, 2018

try this change and see if those warnings go away for you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment