Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

1.6.2 install issues #423

Open
grifgr10 opened this issue Sep 18, 2019 · 1 comment

Comments

@grifgr10
Copy link

commented Sep 18, 2019

I am attempting to install 1.6.2 on a fresh instance. I have created the table, user and ensured permissions for that user seem good. But continue to get access denied for user.

What permissions are needed by this user for original setup? I have even tried full DBA permissions.

image

[Wed Sep 18 16:41:05.933334 2019] [php7:warn] [pid 2671] [client 10.100.62.81:56475] PHP Warning: mysqli_connect(): (HY000/1045): Access denied for user 'owa'@'10.1.0.6' (using password: YES) in /data/owa/plugins/db/owa_db_mysql.php on line 111, referer: https://domain.com/install.php?owa_action=base.installCheckEnv

[Wed Sep 18 16:41:05.933391 2019] [php7:warn] [pid 2671] [client 10.100.62.81:56475] PHP Warning: mysqli_set_charset() expects parameter 1 to be mysqli, bool given in /data/owa/plugins/db/owa_db_mysql.php on line 117, referer: https://domain.com/install.php?owa_action=base.installCheckEnv

@criterion9

This comment has been minimized.

Copy link
Contributor

commented Sep 20, 2019

Are you putting the OWA codes and database on the same machine? If so, your from address isn't correct based on the screenshot. If not, I would check to see if you are able to connect from the command line from the web server where you are putting the owa code.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.