Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Referrers Assumption: https referrers doc titles get not resolved #443

Open
znrR opened this issue Jan 10, 2020 · 0 comments
Open

Referrers Assumption: https referrers doc titles get not resolved #443

znrR opened this issue Jan 10, 2020 · 0 comments

Comments

@znrR
Copy link

@znrR znrR commented Jan 10, 2020

Hi Peter,

in the referrers section i see page titles with (not set) as well some which are set:
Screenshot 2020-01-10 at 22 01 30
I had a look in the logfiles and there they look pretty much the same:

"GET / HTTP/1.1" 200 361977 "http://radreisender.de/ausruestung/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:71.0) Gecko/20100101 Firefox/71"

"GET / HTTP/1.1" 200 361977 "https://www.facebook.com/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:71.0) Gecko/20100101 Firefox/71.0"

but they differ in http protocol, maybe OWA can't resolve doctitles for https sites? i also tested, some of the (not set) referrers are 301 redirects but eg: https://de-de.facebook.com/ is not, provides a doctitle and shows also (not set) in the stats UI.

Screenshot 2020-01-10 at 22 16 50

It would be really good to see referrers with their doctitle to better see from where users are coming from (ok, i can click all the "not sets" but its hard to get an overview this way ;-)

Thanks for your help, Stefan

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.