Skip to content

Update to ExtJS 4.1 #1

Closed
bobbywarner opened this Issue Aug 29, 2012 · 6 comments

3 participants

@bobbywarner

Do you have any plans to update the plugin to the latest version of ExtJS (4.1.1)? Please let me know.

@padcom
Owner
@bobbywarner

Hi Matthias,

Now that I think about it, I remember seeing your message to the dev list about looking for new plugin owners.

I might have a project kicking off with Grails and ExtJS 4 in which case I will definitely volunteer to take over the plugin. If the project decides to not use ExtJS 4 though, I won't have a use for the plugin and won't volunteer. I will let you know!

A question for you though, according to the plugin page (http://grails.org/plugin/extjs4), the latest release has 4.1.0-RC, but the last commit in GitHub is for upgrading to 4.0.7. So is there a commit in your local repo that was not pushed up to GitHub? Also, the plugin does not currently work with the Resource plugin, right? Please let me know.

Thanks,
Bobby

@bobbywarner

I obviously should have started this thread on the repo for 4 (https://github.com/padcom/grails-extjs4), not this one which is for 3...

@quorak
quorak commented Sep 20, 2012

+1

@padcom
Owner
@padcom
Owner
padcom commented Feb 8, 2013

Closing as inconclusive

@padcom padcom closed this Feb 8, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.