Permalink
Browse files

[gen] Fixes sinatra-flash require statement in gemfile #690

  • Loading branch information...
nesquena committed Oct 6, 2011
1 parent 8921c49 commit f4014fca5a6e706e88d110e9321459c208c06582
Showing with 3 additions and 1 deletion.
  1. +2 −0 CHANGES.rdoc
  2. +1 −1 padrino-gen/lib/padrino-gen/generators/templates/Gemfile.tt
View
@@ -2,6 +2,8 @@
== 0.10.4 (Not Yet Released)
* FIX #690 adds proper require to Gemfile
== 0.10.3
* NEW Upgrade to recently released Sinatra 1.3
@@ -6,7 +6,7 @@ source :rubygems
# Project requirements
gem 'rake'
gem 'sinatra-flash'
gem "sinatra-flash", :require => "sinatra/flash"
# Component requirements

0 comments on commit f4014fc

Please sign in to comment.