Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix incorrect behavior when using content_tag with block. #1431

Merged
merged 1 commit into from Oct 5, 2013

Conversation

Projects
None yet
3 participants
@namusyaka
Copy link
Member

namusyaka commented Oct 5, 2013

ref #1430
The behavior of haml is correct, so I fixed only problem of slim and erb.

/cc @phobetron @padrino/core-members

@nesquena

This comment has been minimized.

Copy link
Member

nesquena commented Oct 5, 2013

Looks good to me if it passes all the tests. Thanks @namusyaka, this has been a problem for a while.

nesquena added a commit that referenced this pull request Oct 5, 2013

Merge pull request #1431 from namusyaka/fix-content_tag
Fix incorrect behavior when using content_tag with block.

@nesquena nesquena merged commit 02e643e into padrino:master Oct 5, 2013

1 check passed

default The Travis CI build passed
Details

@namusyaka namusyaka deleted the namusyaka:fix-content_tag branch Oct 5, 2013

@namusyaka

This comment has been minimized.

Copy link
Member Author

namusyaka commented Oct 5, 2013

Thanks for reviewing!

@dariocravero

This comment has been minimized.

Copy link
Contributor

dariocravero commented Oct 6, 2013

Brilliant fix! :)

ujifgc added a commit that referenced this pull request Oct 9, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.