Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Some file editor links don't work #8

Closed
pageer opened this issue Feb 19, 2020 · 0 comments
Closed

Some file editor links don't work #8

pageer opened this issue Feb 19, 2020 · 0 comments
Assignees
Labels
bug Something isn't working
Milestone

Comments

@pageer
Copy link
Owner

@pageer pageer commented Feb 19, 2020

The custom link editor for the sidebar doesn't work - it doesn't pass the file name. There are probably some others that don't work too. Also, we need to make sure that the "global" editor links to things in userdata/ work correctly.

@pageer pageer closed this as completed in 1451fab Feb 19, 2020
@pageer pageer self-assigned this Feb 19, 2020
@pageer pageer added this to To do in LnBlog Release Planning via automation Feb 19, 2020
@pageer pageer added this to the LnBlog 2.1 milestone Feb 19, 2020
@pageer pageer added the bug Something isn't working label Feb 19, 2020
@pageer pageer moved this from To do to Done in LnBlog Release Planning Feb 29, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug Something isn't working
Projects
No open projects
Development

No branches or pull requests

1 participant