PackageName==dev is required #205

Closed
mitsuhiko opened this Issue Mar 15, 2011 · 1 comment

Comments

3 participants
@mitsuhiko
Member

mitsuhiko commented Mar 15, 2011

Right now ExtensionName==dev is required to be approved however supporting that turns out to be surprisingly hard if you have changing repository URLs. We should either drop this requirement or provide a script that updates all existing descriptions with new names.

Right now a lot of Pocoo stuff itself does not support ==dev.

@ghost ghost assigned rduplain Jun 24, 2011

@untitaker untitaker modified the milestone: 0.9 Oct 7, 2014

@untitaker untitaker removed the 0.8 label Oct 7, 2014

@untitaker

This comment has been minimized.

Show comment Hide comment
@untitaker

untitaker Apr 25, 2015

Member

Fixed by mitsuhiko#1035

Member

untitaker commented Apr 25, 2015

Fixed by mitsuhiko#1035

@untitaker untitaker closed this Apr 25, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment