Minor Doc Fix: highlight local weserver only HTTP/1.0 #490

Closed
wants to merge 1 commit into from

1 participant

@lifeisstillgood

I tripped over this recently, and felt it was worth noting more clearly in the docs that the local internal webserver is HTTP/1.0 only, which is likely to cause AJAX libraries to fail in hard to notice ways (JQuery is an example).

HIH

Thank you

@lifeisstillgood

to: Flask
Please ignore this pull request - I beleive the emphasis is not necessary, the error that drove it is almost certainly mine.
Thank you

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment