change boto dependency from ==2.0 to >=2.0 #8

Merged
merged 1 commit into from Apr 16, 2013

Conversation

Projects
None yet
2 participants
Contributor

franc-carter commented Apr 16, 2013

Hi,

This script solved a problem for me very neatly, but there was a slight tweak needed as boto has progressed quite a bit in the last couple of year. The patch is to update the setup.py so that it will accept newer versions of boto

@paltman paltman added a commit that referenced this pull request Apr 16, 2013

@paltman paltman Merge pull request #8 from franc-carter/boto-version-fix
change boto dependency from ==2.0 to >=2.0
e8b5716

@paltman paltman merged commit e8b5716 into paltman-archive:master Apr 16, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment