Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Enh tests compat pytables 2.1 #137

Closed

Conversation

@yarikoptic
Copy link
Contributor

commented Sep 13, 2011

unfortunately on Debian systems we still have pytables 2.1; but it still would be nice to have pandas' unittests to pass with skips but without an error or failure -- major incompatibility is absense of blosc compressor. This changes make those tests conditional on the version of pytables being at least 2.2 to test blosc

@wesm

This comment has been minimized.

Copy link
Member

commented Sep 13, 2011

Got it-- I can merge this later tonight. Are you OK with packaging the 0.4.0 release with your patches? Doesn't strike me that a bugfix release should be necessary.

@yarikoptic

This comment has been minimized.

Copy link
Contributor Author

commented Sep 13, 2011

sure -- I can absorb all those into a patch queue ;-)

Got it-- I can merge this later tonight. Are you OK with packaging the 0.4.0 release with your patches? Doesn't strike me that a bugfix release should be necessary.

=------------------------------------------------------------------=
Keep in touch www.onerussian.com
Yaroslav Halchenko www.ohloh.net/accounts/yarikoptic

@wesm

This comment has been minimized.

Copy link
Member

commented Sep 17, 2011

Cherry picked these commits. Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.