Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Neo4J adapter for Pacer
Failed to load latest commit information.
lib Simple improvement
.gitignore cleanup
Gemfile Switch over to lock_jar.
Jarfile Prepare to release 2.3.0.pre. Bump to Neo 1.9.7
README.md A few words.
Rakefile Version 2.3.2
pacer-neo4j.gemspec need rake as a dev dependency

README.md

Neo4J Graph Database Adapter for Pacer

Pacer is a JRuby graph traversal framework built on the Tinkerpop stack.

This plugin enables full Neo4J graph support in Pacer.

Usage

Here is how you open a Neo4J graph in Pacer.

require 'pacer' require 'pacer-neo4j'

# Graph will be created if it doesn't exist graph = Pacer.neo4j 'path/to/graph'

All other operations are identical across graph implementations (except where certain features are not supported). See Pacer's documentation for more information.

Something went wrong with that request. Please try again.