Bump default nodejs version to LTS 6.9.1 from 6.2.0 #4161

Merged
merged 1 commit into from Jan 3, 2017

Conversation

Projects
None yet
2 participants
@nsaechao
Collaborator

nsaechao commented Jan 3, 2017

LTS Node v6.9.1 (which bundles NPM 3.10.8) is out. This should be our default for a while.

See issue #4160

Bugs closed: 4160

@stuhood

stuhood approved these changes Jan 3, 2017

Thanks @nsaechao !

@stuhood stuhood merged commit add969a into pantsbuild:master Jan 3, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

lenucksi added a commit to lenucksi/pants that referenced this pull request Apr 25, 2017

Bump default nodejs version to 6.9.1 from 6.2.0 (#4161)
LTS Node v6.9.1 (which bundles NPM 3.10.8) is out. This should be our default for a while.

See issue #4160

Bugs closed: 4160
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment