Permalink
Browse files

Gemspec: Allow Rails 3.2

Also, updated the devise version to work with newer versions, but still work with older versions

Conflicts:

	devise_mailchimp.gemspec
  • Loading branch information...
1 parent 028d4c7 commit 45528b8740e83e2cdf171096573442049485ecb2 @stefanwille stefanwille committed with jcnnghm Jan 24, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 devise_mailchimp.gemspec
@@ -19,8 +19,8 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
{
- 'rails' => ['>= 3.0.0', '< 3.2'],
- 'devise' => '~> 2.0.0',
+ 'rails' => ['>= 3.0.0', '< 3.3'],
+ 'devise' => ['>= 1.4.8', '< 2.1.0'],
'hominid' => "~> 3.0.2"
}.each do |lib, version|
s.add_runtime_dependency(lib, *version)

0 comments on commit 45528b8

Please sign in to comment.