Assets 4

Important

  • Requires Chrome v45+.
  • On Chromebooks, early versions of Chrome OS v54 cause system freezes when USB devices are plugged in. ParallaxIDE requires Chrome OS v54.0.2840.101 or later to fix this problem.

Updated

Known Issues

@PropGit PropGit released this Oct 3, 2017 · 5 commits to master since this release

Assets 4

Important

  • Requires Chrome v45+.
  • On Chromebooks, early versions of Chrome OS v54 cause system freezes when USB devices are plugged in. ParallaxIDE requires Chrome OS v54.0.2840.101 or later to fix this problem.

Updated

Known Issues

@PropGit PropGit released this Apr 10, 2016 · 6 commits to master since this release

Assets 4

Important

  • Requires Chrome v45 through v59; does not download to BASIC Stamps properly with Chrome v60+.
  • On Chromebooks, early versions of Chrome OS v54 cause system freezes when USB devices are plugged in. ParallaxIDE requires Chrome OS v54.0.2840.101 or later to fix this problem.

Updated

Known Issues

@PropGit PropGit released this Sep 16, 2015 · 80 commits to master since this release

Assets 3

Updated

  • Same as v0.8.0 except package description updated.

Known Issues

Pre-release

@PropGit PropGit released this Aug 7, 2015 · 140 commits to master since this release

Assets 3

[not recommended for use]

Updates

Known Issues