Skip to content
Browse files

tellico : fix deps, fix dep revisions

  • Loading branch information...
1 parent 8a3a822 commit df4478d167bb2779085ebdea0dc9365026c68e50 @obsoleteman obsoleteman committed Jan 3, 2013
Showing with 9 additions and 7 deletions.
  1. +1 −1 office/misc/tellico/actions.py
  2. +8 −6 office/misc/tellico/pspec.xml
View
2 office/misc/tellico/actions.py
@@ -12,7 +12,7 @@
shelltools.export("HOME", get.workDIR())
def setup():
- kde4.configure("-DENABLE_WEBCAM=TRUE")
+ kde4.configure("-DENABLE_WEBCAM=TRUE -DKSANE_INCLUDE_DIR=/usr/include/kde4/libksane")
def build():
kde4.make()
View
14 office/misc/tellico/pspec.xml
@@ -15,10 +15,10 @@
<Description>Tellico is a KDE application for organizing your collections. It provides default templates for books, bibliographies, videos, music, video games, coins, stamps, trading cards, comic books, and wines.</Description>
<Archive sha1sum="a362664cf90ccdc588e8fbe8392e82ee5fda36cd" type="tarbz2">http://tellico-project.org/files/tellico-2.3.6.tar.bz2</Archive>
<BuildDependencies>
- <Dependency versionFrom="4.8.1">qt-devel</Dependency>
+ <Dependency versionFrom="4.8.4">qt-devel</Dependency>
<Dependency>taglib-devel</Dependency>
- <Dependency versionFrom="4.8.2">kdelibs-devel</Dependency>
- <Dependency versionFrom="4.8.2">kdepimlibs-devel</Dependency>
+ <Dependency versionFrom="4.9.95">kdelibs-devel</Dependency>
+ <Dependency versionFrom="4.9.95">kdepimlibs-devel</Dependency>
<Dependency>qimageblitz-devel</Dependency>
<Dependency>yaz-devel</Dependency>
<Dependency>exempi-devel</Dependency>
@@ -28,16 +28,17 @@
<Dependency>libxslt-devel</Dependency>
<Dependency>libkcddb</Dependency>
<Dependency>libxml2-devel</Dependency>
+ <Dependency>libksane-devel</Dependency>
</BuildDependencies>
</Source>
<Package>
<Name>tellico</Name>
<RuntimeDependencies>
- <Dependency versionFrom="4.8.1">qt</Dependency>
+ <Dependency versionFrom="4.8.4">qt</Dependency>
<Dependency>taglib</Dependency>
- <Dependency versionFrom="4.8.2">kdelibs</Dependency>
- <Dependency versionFrom="4.8.2">kdepimlibs</Dependency>
+ <Dependency versionFrom="4.9.95">kdelibs</Dependency>
+ <Dependency versionFrom="4.9.95">kdepimlibs</Dependency>
<Dependency>qimageblitz</Dependency>
<Dependency>yaz</Dependency>
<Dependency>exempi</Dependency>
@@ -46,6 +47,7 @@
<Dependency>libqjson</Dependency>
<Dependency>libxslt</Dependency>
<Dependency>libkcddb</Dependency>
+ <Dependency>libksane</Dependency>
</RuntimeDependencies>
<Files>
<Path fileType="executable">/usr/bin</Path>

0 comments on commit df4478d

Please sign in to comment.
Something went wrong with that request. Please try again.