Paketler için Notlar

namso-01 edited this page Jan 28, 2013 · 66 revisions

http://gitorious.org/chakra-packages/lib32/trees/master 32 bit inşaa edilecek paketler

gconf2 ye bakılacak kaynak düzeltilecek

libkeybinder Sandbox ihlali: open (/dev/stderr -> /dev/stderr) quilt Sandbox ihlali: open (/.git/index.lock -> /.git/index.lock) Yama uygulanıyor: serial-enable.patch Çalışıyor patch --remove-empty-files --no-backup-if-mismatch -p1 -i "/var/pisi/memtest86/files/serial-enable.patch"
DEBUG: "patch --remove-empty-files --no-backup-if-mismatch -p1 -i "/var/pisi/memtest86/files/serial-enable.patch"" dönüş değeri 1 Program sonlandırıldı.

HATA: Yama (/var/pisi/memtest86/files/serial-enable.patch) başarısız: patching file config.h

Font-Awesome paketlenecek (fikir pardus logosuda eklenebilir)http://fortawesome.github.com/Font-Awesome/

paketlenecek http://kde-look.org/content/show.php/K-Hi-Lights?content=153738

libexplain x11.library yeni sürümü beklenecek veya faal sürümüne yama yazılacak.

prelink test aşamasında patlıyor. util.admin içinde

xorg-video-newport x11.driver paketi ve xorg-video-sismedia xaa.h arıyor. yeni sürüm veya yama beklenecek.

server.web içinde mod_fastcgi, mod_perl, mod_python, mod_wsgi paketlenmiyor. aynı hata apache ile uyum sorunu?

science.astronomy phoebe-scripter paketlenmiyor...

science.gis geotiff.viewer paketlenmiyor

science.electronics kicad paketlenmiyor...

science.mathematics FreeMat ve qtoctave paketlenmiyor.

science.misc liborigin2

hardware.disk partitionmanager, mountmanager, aufs-progs

hardware.mobile libopensync-plugin-gnokii, libopensync-plugin-opie,

hardware.powermanagemant suspend, acpica

tex.addon ve tex.tool de paketlenmeyen paketler var.


http://fehmicansaglam.net/video-bir-play-uygulamasi-github-servisine-nasil-eklenir/

bakılacak paketler : python-pyblock python-lxml

lvm2 paketine bakım yapılacak baselayout --- polkitd kullanıcısı ve grubu eklenecek

mkinitramfs --- dracut hazır olduğunda silinecek

dracut --- mkinitramfs'de olduğu gibi packhandler.py comar betiği yazılacak ki kernel vs. değişikliklerinde initramfs otomatik olarak oluşturulsun. https://github.com/pardus-anka/2013/blob/master/system/base/mkinitramfs/comar/pakhandler.py


LibreOffice'nin Writer, Calc vb. bileşenlerinin ayrıca paketlenmesini ve bağımlılıklarının buna göre düzenlenmesi

checking for X.Org SGML entities >= 1.8... no checking for asciidoc... /usr/bin/asciidoc checking the asciidoc version... 8.6.5 checking whether malloc(0) returns NULL... yes checking for XI... no configure: error: Package requirements (xproto >= 7.0.13 x11 >= 1.4.99.1 xextproto >= 7.0.3 xext >= 1.0.99.1 inputproto >= 2.1.99.6) were not met:

Requested 'x11 >= 1.4.99.1' but version of X11 is 1.4.4 Requested 'inputproto >= 2.1.99.6' but version of InputProto is 2.0.2


2013 2013 # cat /etc/env.d/21java_jdk

JAVAC=/opt/sun-jdk/bin/javac

JAVA_HOME=/opt/sun-jdk

JDK_HOME=/opt/sun-jdk

PATH="/opt/sun-jdk/bin"

ROOTPATH="/opt/sun-jdk/bin"

MANPATH=/opt/sun-jdk/man

LDPATH="/opt/sun-jdk/lib"

2013 2013 # export JAVAC=/opt/sun-jdk/bin/javac

2013 2013 # export JAVA_HOME=/opt/sun-jdk

2013 2013 # export JAVA_HOME=/opt/sun-jdk

2013 2013 # export JDK_HOME=/opt/sun-jdk

2013 2013 # export PATH="/opt/sun-jdk/bin"

2013 2013 # export ROOTPATH="/opt/sun-jdk/bin"

2013 2013 # export MANPATH=/opt/sun-jdk/man

2013 2013 # export LDPATH="/opt/sun-jdk/lib"

2013 2013 # export PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/opt/bin:/opt/sun-jre/bin:/opt/sun-jdk/bin:/opt/firebird/bin:/opt/bin