Permalink
Browse files

Put in explicit require to paranoia @ lib so that tests run on 1.9.2

  • Loading branch information...
1 parent 3a7316d commit 7439417eb6dd55b48961a8f0915b908262668add @radar radar committed May 24, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 test/paranoia_test.rb
@@ -1,6 +1,6 @@
require 'test/unit'
require 'active_record'
-require 'paranoia'
+require File.expand_path(File.dirname(__FILE__) + "/../lib/paranoia")
DB_FILE = 'tmp/test_db'

0 comments on commit 7439417

Please sign in to comment.