Detect minimum version of parrot needed #13

Closed
leto opened this Issue Oct 12, 2011 · 3 comments

Comments

Projects
None yet
2 participants
@leto
Member

leto commented Oct 12, 2011

Instead of blowing up like in #2

@leto leto referenced this issue Oct 12, 2011

Closed

Doesn't compile #2

@lateau

This comment has been minimized.

Show comment Hide comment
@lateau

lateau Oct 13, 2011

Contributor

I can do this but I want to know is what the minimum version now?

Is the last supported version (=3.6.0) must be the minimum version?
I know cardinal nicely works on 3.3.0+

Contributor

lateau commented Oct 13, 2011

I can do this but I want to know is what the minimum version now?

Is the last supported version (=3.6.0) must be the minimum version?
I know cardinal nicely works on 3.3.0+

@leto

This comment has been minimized.

Show comment Hide comment
@leto

leto Oct 13, 2011

Member

I think checking for at least Parrot 3.3.0 and telling the user if they are using an older version is a good start. We can always increase the min version as it changes. Thanks for hacking on this!

Member

leto commented Oct 13, 2011

I think checking for at least Parrot 3.3.0 and telling the user if they are using an older version is a good start. We can always increase the min version as it changes. Thanks for hacking on this!

leto added a commit that referenced this issue Oct 14, 2011

Merge pull request #17 from lateau/lateau
patch for issue #13 (detect minimum parrot version)
@leto

This comment has been minimized.

Show comment Hide comment
@leto

leto Oct 14, 2011

Member

Done

Member

leto commented Oct 14, 2011

Done

@leto leto closed this Oct 14, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment