patch for issue #13 #17

Merged
merged 1 commit into from Oct 14, 2011

Projects

None yet

2 participants

@lateau
Contributor
lateau commented Oct 14, 2011

Please check the typos around 51th line.
I'm not sooo good in English.

print <<'MSG'

BUILD FAILED
===================================================

Your Parrot is older version than Cardinal requires
Please upgrade to Parrot-3.3.0

See parrot download page for more details:
http://parrot.org/download

MSG

@leto
Member
leto commented Oct 14, 2011

This leads me to think that we may want to convert this to a setup.nqp or setup.winxed in the future, but this pull request looks fine.

@leto leto merged commit 57004ee into parrot:master Oct 14, 2011
@lateau
Contributor
lateau commented Oct 14, 2011

Good idea. I think they are flexible more than pir and easy to maintenance.
I have not many parrot experiences but I'll try to replace setup.pir.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment