Skip to content
This repository
Browse code

[ci] Perl versions must be quoted because they are strings

  • Loading branch information...
commit 5555d82a4e70bd997e5f3b29b88e0017a3ea22f7 1 parent 47bfa1f
Duke Leto leto authored

Showing 1 changed file with 2 additions and 2 deletions. Show diff stats Hide diff stats

  1. +2 2 .travis.yml
4 .travis.yml
... ... @@ -1,7 +1,7 @@
1 1 language: "perl"
2 2 perl:
3   - - 5.10
4   - - 5.14
  3 + - "5.10"
  4 + - "5.14"
5 5 before_script:
6 6 # This stuff used to be required, but was rolled into the Travis CI perl support.
7 7 # - sudo apt-get install libffi-dev libicu-dev libgmp3-dev clang llvm-dev liblocal-lib-perl zlib1g-dev gcc-multilib

0 comments on commit 5555d82

Please sign in to comment.
Something went wrong with that request. Please try again.