Skip to content
This repository
Browse code

[codingstd] require version in a way that avoids a complaint from per…

…lcritic

and is theoretically more readable anyway. (Reini Urban++)


git-svn-id: https://svn.parrot.org/parrot/trunk@29436 d31e2699-5ff4-0310-a27c-f18f2fbe73fe
  • Loading branch information...
commit dc404276da8a8fefd6f2728a6380f256c99695d8 1 parent 4f791d1
Will Coleda authored July 14, 2008
2  Configure.pl
@@ -3,7 +3,7 @@
3 3
 # Copyright (C) 2001-2008, The Perl Foundation.
4 4
 # $Id$
5 5
 
6  
-use 5.008_000;
  6
+use 5.008;
7 7
 use strict;
8 8
 use warnings;
9 9
 use lib 'lib';
2  Makefile.PL
@@ -17,7 +17,7 @@ Parrot.  If you're reading this yourself, use F<Configure.pl>
17 17
 use strict;
18 18
 use warnings;
19 19
 
20  
-BEGIN { require 5.008_000 }
  20
+BEGIN { require 5.008 }
21 21
 
22 22
 my %translations =
23 23
 (
2  tools/dev/reconfigure.pl
@@ -3,7 +3,7 @@
3 3
 # Copyright (C) 2007, The Perl Foundation.
4 4
 # $Id$
5 5
 
6  
-use 5.008_000;
  6
+use 5.008;
7 7
 use strict;
8 8
 use warnings;
9 9
 use lib 'lib';

0 notes on commit dc40427

Please sign in to comment.
Something went wrong with that request. Please try again.