Skip to content

ops2c doesn't handle ':deprecated' op pragma. #723

Open
bacek opened this Issue Mar 4, 2012 · 1 comment

2 participants

@bacek
Parrot Virtual Machine member
bacek commented Mar 4, 2012

ops2c should generate standard deprecation warning inside op body if op marked with :deprecated pragma.

@leto
Parrot Virtual Machine member
leto commented Mar 4, 2012

+1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.