Move minimum supported D2 version to 2.2.0 #151

Closed
felicitus opened this Issue Feb 17, 2012 · 1 comment

Projects

None yet

1 participant

@felicitus
Member

As it gives quite some headaches when supporting multiple versions of Doctrine2, I decided that from 0.16 on, the minimum version of Doctrine2 will be 2.2.0.

Also a check would be needed to inform the user if he uses anything higher than 2.2 (like 2.3) that potential issues can occur.

@felicitus
Member

This is implemented, closing.

@felicitus felicitus closed this Mar 13, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment