Skip to content

Loading…

Can't run in Eclipse 4.2 Juno #1

Closed
paulvi opened this Issue · 5 comments

2 participants

@paulvi

Can't run in Eclipse 4.2 Juno. Is it bug? or e4 is not supported

2) Could extend readme with how to import .

@pascalalich
Owner

Hello.
1) The demo was designed for Eclipse 3.8 (Juno). I have not tested with Eclipse 4. Have you tried to include the compatibility layer?

2) If you mean step 3 of my description here README.md, it refers to the standard import project wizard: "File / Import / Existing Projects into Workspace/" and select downloaded projects.

Please do not hesitate to contact me if you have further questions.

@pascalalich pascalalich closed this
@paulvi

1) Do you mind updating README with "I have not tested with Eclipse 4." sentence.

How to include compatibility layer? (please give link)

2) Eclipse Existing Projects are folders with .project files, however this repository DOES NOT include .project files.

@pascalalich
Owner

1) I have added a note on Eclipse 4. I still have to figure out myself how the compatibility layer works.

2) You are right. The plugins do not include .project files. I have detailed the import instructions in the readme

@pascalalich
Owner

Please refer to http://www.vogella.com/articles/Eclipse4MigrationGuide/article.html on how to use activate Eclipse 4's compatibility layer.

@paulvi

Thank you so much.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.