Block or report user

Organizations

@grandcentrix

Pinned repositories

  1. grandcentrix/ThirtyInch

    a MVP library for Android favoring a stateful Presenter

    Java 948 98

  2. grandcentrix/tray

    a SharedPreferences replacement for Android with multiprocess support

    Java 1.9k 230

  3. CompositeAndroid

    Composition over inheritance for Android components like Activity or Fragment

    Java 474 23

  4. gradle-GitVersioner

    generates a project version for the given git project to distinguish between builds

    57 18

  5. android-HoloCircularProgressBar

    Holo Circular ProgressBar

    Java 922 351

  6. ArrayAdapter

    The missing ArrayAdapter implementation for RecyclerView

    Java 35

577 contributions in the last year

Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

May 2018

Created an issue in dart-lang/pub that received 1 comment

Flutter SDK version can't be satisfied

I tried to set the version of the flutter sdk explicitly as defined here. dependencies: flutter: sdk: flutter version: "0.4.3-pre.62" I receive an …

1 comment

Seeing something unexpected? Take a look at the GitHub profile guide.