Skip to content
Pro
Block or report user

Report or block passsy

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Organizations

@grandcentrix
Block or report user

Report or block passsy

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Pinned

  1. A port of kotlin-stdlib for Dart/Flutter including immutable collections (KtList, KtMap, KtSet) and other packages

    Dart 205 6

  2. Flutter execution wrapper which keeps the flutter version in sync for each project

    Shell 73 12

  3. a MVP library for Android favoring a stateful Presenter

    Java 1k 97

  4. a SharedPreferences replacement for Android with multiprocess support

    Java 2.2k 264

  5. generates a project version for the given git project to distinguish between builds

    75 21

  6. A declarative UI Framework for android using Kotlin

    Kotlin 65 4

346 contributions in 2019

Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Mon Wed Fri
Activity overview
Contributed to passsy/kt.dart, flutter-school/yo-flutter, passsy/flutter_wrapper and 5 other repositories
Loading

Contribution activity

June 2019

Created a pull request in passsy/kt.dart that received 2 comments

Fix pub publish: Remove analyzer exclusions

This fix allows running pub publish with dart 2.2 and 2.3 again (see dart-lang/pub#2032)

+108 −100 2 comments

Created an issue in dart-lang/linter that received 4 comments

Can't use `prefer_double_quotes` with dartanalyzer 2.3.2

When I add prefer_double_quotes to my project (dart sdk 2.3.2) I get the warning 'prefer_double_quotes' is not a recognized lint rule. Running dart…

4 comments

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.