Skip to content

make after_commit compatible with activerecord-jdbc-adapter 1.2.1 and 1.2.2 #11

Merged
merged 1 commit into from Aug 10, 2013

2 participants

@flyerhzm

no need to hack begin_db_transaction for JdbcSpec::MySQL, which is removed from activerecord-jdbc-adapter 1.2.1

@pat pat merged commit 2c7e3e6 into pat:master Aug 10, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.