Skip to content
Browse files

Use Rails 3.1.0 release

  • Loading branch information...
1 parent 99e3006 commit bee2a80568ed396da8da464183204a58891693ec @jasonm jasonm committed Sep 6, 2011
Showing with 36 additions and 36 deletions.
  1. +35 −35 Gemfile.lock
  2. +1 −1 backbone_sync-rails.gemspec
View
70 Gemfile.lock
@@ -1,43 +1,43 @@
PATH
remote: .
specs:
- backbone_sync-rails (0.0.1)
- rails (~> 3.1.0.rc6)
+ backbone_sync-rails (0.0.3)
+ rails (~> 3.1.0)
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.0.rc6)
- actionpack (= 3.1.0.rc6)
+ actionmailer (3.1.0)
+ actionpack (= 3.1.0)
mail (~> 2.3.0)
- actionpack (3.1.0.rc6)
- activemodel (= 3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
+ actionpack (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.2)
- rack-cache (~> 1.0.2)
- rack-mount (~> 0.8.1)
- rack-test (~> 0.6.0)
- sprockets (~> 2.0.0.beta.12)
- activemodel (3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
- bcrypt-ruby (~> 2.1.4)
+ rack-cache (~> 1.0.3)
+ rack-mount (~> 0.8.2)
+ rack-test (~> 0.6.1)
+ sprockets (~> 2.0.0)
+ activemodel (3.1.0)
+ activesupport (= 3.1.0)
+ bcrypt-ruby (~> 3.0.0)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.0.rc6)
- activemodel (= 3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
+ activerecord (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
- activeresource (3.1.0.rc6)
- activemodel (= 3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
- activesupport (3.1.0.rc6)
+ activeresource (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
+ activesupport (3.1.0)
multi_json (~> 1.0)
arel (2.2.1)
- bcrypt-ruby (2.1.4)
+ bcrypt-ruby (3.0.0)
builder (3.0.0)
erubis (2.7.0)
hike (1.2.1)
@@ -52,33 +52,33 @@ GEM
rack (1.3.2)
rack-cache (1.0.3)
rack (>= 0.4)
- rack-mount (0.8.2)
+ rack-mount (0.8.3)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.0.rc6)
- actionmailer (= 3.1.0.rc6)
- actionpack (= 3.1.0.rc6)
- activerecord (= 3.1.0.rc6)
- activeresource (= 3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
+ rails (3.1.0)
+ actionmailer (= 3.1.0)
+ actionpack (= 3.1.0)
+ activerecord (= 3.1.0)
+ activeresource (= 3.1.0)
+ activesupport (= 3.1.0)
bundler (~> 1.0)
- railties (= 3.1.0.rc6)
- railties (3.1.0.rc6)
- actionpack (= 3.1.0.rc6)
- activesupport (= 3.1.0.rc6)
+ railties (= 3.1.0)
+ railties (3.1.0)
+ actionpack (= 3.1.0)
+ activesupport (= 3.1.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2)
rdoc (3.9.4)
- sprockets (2.0.0.beta.15)
+ sprockets (2.0.0)
hike (~> 1.2)
rack (~> 1.0)
- tilt (~> 1.1, != 1.3.0)
+ tilt (!= 1.3.0, ~> 1.1)
sqlite3 (1.3.4)
thor (0.14.6)
tilt (1.3.3)
View
2 backbone_sync-rails.gemspec
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.files = Dir["{app,config,db,lib,vendor}/**/*"] + ["MIT-LICENSE", "Rakefile", "README.md"]
s.test_files = Dir["test/**/*"]
- s.add_dependency "rails", "~> 3.1.0.rc6"
+ s.add_dependency "rails", "~> 3.1.0"
s.add_development_dependency "sqlite3"
end

0 comments on commit bee2a80

Please sign in to comment.
Something went wrong with that request. Please try again.