require plist in irb leads to the following error #12

Closed
buk opened this Issue Oct 9, 2012 · 2 comments

Comments

Projects
None yet
2 participants

buk commented Oct 9, 2012

Hi,

After sudo gem install plist i am trying to get the ruby gem plist to work but typing require 'plist' in irb gives me the following error[1]

I am not sure if this is an error depending on my ruby version or a gem that is installed.

Thank you in advance for your help.

[1] https://gist.github.com/3858762

buk commented Oct 9, 2012

Hi,

i have installed plist version 3.1.0 and deleted 3.1.7 and everything is working fine.

Collaborator

mattbrictson commented Apr 18, 2017

This should be fixed in the latest plist gem (3.2.0). I'm not sure what was wrong with 3.1.7 since it not mentioned anywhere on rubygems: https://rubygems.org/gems/plist/versions

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment