Permalink
Browse files

Changeing bunny-ext dependency to allow any newer version. It's fine,…

… trust me
  • Loading branch information...
1 parent cf6bf36 commit 6ccd3018741add7343c37c2a6d6d233e2b93df99 @paukul committed Apr 26, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 amqp_logging.gemspec
View
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
s.specification_version = 3
s.add_runtime_dependency("bunny", ["= 0.6.0"])
- s.add_runtime_dependency("bunny-ext", ["= 0.6.0"])
+ s.add_runtime_dependency("bunny-ext", ["> 0.6.0"])
s.add_runtime_dependency("activesupport", [">= 2.3.0"])
s.add_runtime_dependency("json", [">= 1.4.0"])
s.add_development_dependency("mocha", [">= 0"])

0 comments on commit 6ccd301

Please sign in to comment.