Permalink
Browse files

Regenerated gemspec for version 1.2.15

  • Loading branch information...
1 parent 65b0de1 commit cdc80b2d0d349427ac5ad740fd7197e3ffd3b60d @durran durran committed Mar 22, 2010
Showing with 14 additions and 21 deletions.
  1. +14 −21 mongoid.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{mongoid}
- s.version = "2.0.0"
+ s.version = "1.2.15"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Durran Jordan"]
- s.date = %q{2010-03-20}
+ s.date = %q{2010-03-22}
s.email = %q{durran@gmail.com}
s.extra_rdoc_files = [
"README.rdoc"
@@ -117,10 +117,6 @@ Gem::Specification.new do |s|
"lib/mongoid/scope.rb",
"lib/mongoid/state.rb",
"lib/mongoid/timestamps.rb",
- "lib/mongoid/validations.rb",
- "lib/mongoid/validations/associated.rb",
- "lib/mongoid/validations/locale/en.yml",
- "lib/mongoid/validations/uniqueness.rb",
"lib/mongoid/versioning.rb",
"mongoid.gemspec",
"perf/benchmark.rb",
@@ -240,9 +236,6 @@ Gem::Specification.new do |s|
"spec/unit/mongoid/scope_spec.rb",
"spec/unit/mongoid/state_spec.rb",
"spec/unit/mongoid/timestamps_spec.rb",
- "spec/unit/mongoid/validations/associated_spec.rb",
- "spec/unit/mongoid/validations/uniqueness_spec.rb",
- "spec/unit/mongoid/validations_spec.rb",
"spec/unit/mongoid/versioning_spec.rb",
"spec/unit/mongoid_spec.rb"
]
@@ -367,9 +360,6 @@ Gem::Specification.new do |s|
"spec/unit/mongoid/scope_spec.rb",
"spec/unit/mongoid/state_spec.rb",
"spec/unit/mongoid/timestamps_spec.rb",
- "spec/unit/mongoid/validations/associated_spec.rb",
- "spec/unit/mongoid/validations/uniqueness_spec.rb",
- "spec/unit/mongoid/validations_spec.rb",
"spec/unit/mongoid/versioning_spec.rb",
"spec/unit/mongoid_spec.rb"
]
@@ -379,23 +369,26 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activemodel>, [">= 3.0.pre"])
- s.add_runtime_dependency(%q<will_paginate>, [">= 3.0.pre"])
+ s.add_runtime_dependency(%q<activesupport>, ["<= 2.3.5"])
s.add_runtime_dependency(%q<mongo>, [">= 0.19.1"])
- s.add_development_dependency(%q<rspec>, [">= 1.3.0"])
+ s.add_runtime_dependency(%q<durran-validatable>, [">= 2.0.1"])
+ s.add_runtime_dependency(%q<will_paginate>, ["< 2.9"])
+ s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
s.add_development_dependency(%q<mocha>, [">= 0.9.8"])
else
- s.add_dependency(%q<activemodel>, [">= 3.0.pre"])
- s.add_dependency(%q<will_paginate>, [">= 3.0.pre"])
+ s.add_dependency(%q<activesupport>, ["<= 2.3.5"])
s.add_dependency(%q<mongo>, [">= 0.19.1"])
- s.add_dependency(%q<rspec>, [">= 1.3.0"])
+ s.add_dependency(%q<durran-validatable>, [">= 2.0.1"])
+ s.add_dependency(%q<will_paginate>, ["< 2.9"])
+ s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<mocha>, [">= 0.9.8"])
end
else
- s.add_dependency(%q<activemodel>, [">= 3.0.pre"])
- s.add_dependency(%q<will_paginate>, [">= 3.0.pre"])
+ s.add_dependency(%q<activesupport>, ["<= 2.3.5"])
s.add_dependency(%q<mongo>, [">= 0.19.1"])
- s.add_dependency(%q<rspec>, [">= 1.3.0"])
+ s.add_dependency(%q<durran-validatable>, [">= 2.0.1"])
+ s.add_dependency(%q<will_paginate>, ["< 2.9"])
+ s.add_dependency(%q<rspec>, [">= 1.2.9"])
s.add_dependency(%q<mocha>, [">= 0.9.8"])
end
end

0 comments on commit cdc80b2

Please sign in to comment.