Permalink
Browse files

Regenerated gemspec for version 0.8.0

  • Loading branch information...
1 parent e0953ac commit f5f2d4d175d8ad5525f9ae93593b634dfa76f888 @durran durran committed Nov 17, 2009
Showing with 7 additions and 7 deletions.
  1. +7 −7 mongoid.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{mongoid}
- s.version = "0.7.10"
+ s.version = "0.8.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Durran Jordan"]
@@ -150,21 +150,21 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<durran-validatable>, ["= 1.8.2"])
s.add_runtime_dependency(%q<will_paginate>, ["= 2.3.11"])
s.add_runtime_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_runtime_dependency(%q<mongo>, ["= 0.16"])
- s.add_runtime_dependency(%q<mongo_ext>, ["= 0.16"])
+ s.add_runtime_dependency(%q<mongo>, ["= 0.17"])
+ s.add_runtime_dependency(%q<mongo_ext>, ["= 0.17"])
else
s.add_dependency(%q<durran-validatable>, ["= 1.8.2"])
s.add_dependency(%q<will_paginate>, ["= 2.3.11"])
s.add_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_dependency(%q<mongo>, ["= 0.16"])
- s.add_dependency(%q<mongo_ext>, ["= 0.16"])
+ s.add_dependency(%q<mongo>, ["= 0.17"])
+ s.add_dependency(%q<mongo_ext>, ["= 0.17"])
end
else
s.add_dependency(%q<durran-validatable>, ["= 1.8.2"])
s.add_dependency(%q<will_paginate>, ["= 2.3.11"])
s.add_dependency(%q<activesupport>, ["= 2.3.4"])
- s.add_dependency(%q<mongo>, ["= 0.16"])
- s.add_dependency(%q<mongo_ext>, ["= 0.16"])
+ s.add_dependency(%q<mongo>, ["= 0.17"])
+ s.add_dependency(%q<mongo_ext>, ["= 0.17"])
end
end

0 comments on commit f5f2d4d

Please sign in to comment.