Remove support for ancient browsers #123

Closed
evgenyus opened this Issue Aug 7, 2013 · 2 comments

Projects

None yet

2 participants

@evgenyus
evgenyus commented Aug 7, 2013

Android < 2.3
Firefox or Chrome < current version
iOS < 5
Safari < 5
Opera < 15

This is not 2010 anymore, and there is no need to use these prefixes:

-webkit-border-radius
-webkit-gradient
-moz-linear-gradient
-o-linear-gradient
-moz-transform
-o-transform
-moz-transition
-o-transition
-webkit-box-sizing
-moz-animation
-o-animation
@-moz-keyframes
@-o-keyframes

@paulirish
Owner

Agreed, Can you file a PR?

On Wed, Aug 7, 2013 at 12:19 PM, spizder notifications@github.com wrote:

Android < 2.3
Firefox or Chrome < current version
iOS < 5
Safari < 5
Opera < 15

This is not 2010 anymore, and there is no need to use these prefixes:

-webkit-border-radius
-webkit-gradient
-moz-linear-gradient
-o-linear-gradient
-moz-transform
-o-transform
-moz-transition
-o-transition
-webkit-box-sizing
-moz-animation
-o-animation
@-moz-keyframes
@-o-keyframes


Reply to this email directly or view it on GitHubhttps://github.com/paulirish/css3please/issues/123
.

@paulirish
Owner

fixed in #124

@paulirish paulirish closed this Apr 15, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment