Skip to content
This repository

opacity! #28

Closed
paulirish opened this Issue · 4 comments

2 participants

Paul Irish James McKinney
Paul Irish
Owner

sure why not.

Paul Irish
Owner
filter:alpha(opacity=50);
-moz-opacity:0.5;
-khtml-opacity: 0.5;
opacity: 0.5;

only without the stupid ones.

James McKinney

filter is needed for IE < 9.
opacity is needed for modern browsers.

khtml for Safari 1.x (not needed)
moz for Firefox < 0.9 (not needed)

Paul Irish
Owner

do you want to file a pull req to try to get this in?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.