Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Relax Hashie dependency requirement #4

Closed
wants to merge 6 commits into
from

Conversation

Projects
None yet
1 participant
Collaborator

ches commented Jan 14, 2012

Tested with 1.2.0 and works fine. omniauth-angellist requires Hashie ~> 1.2 and one might want to use these two gems in tandem...

Collaborator

ches commented Feb 11, 2012

Ping 😄

Collaborator

ches commented Mar 23, 2012

Rebased and merged in fbc64b9

@ches ches closed this Mar 23, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment