Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Thermal Sensors not available on 4.10.0.3 #351

Closed
amichelf opened this issue Nov 8, 2019 · 2 comments
Closed

Thermal Sensors not available on 4.10.0.3 #351

amichelf opened this issue Nov 8, 2019 · 2 comments
Assignees

Comments

@amichelf
Copy link

@amichelf amichelf commented Nov 8, 2019

Hi,
after installing the latest 4.10.0.3 Firmware on two apu2c4 running opnsense the thermal sensors did not report the temperature.
Downgrading to 4.10.0.2 fiexed the issue.
amichelf

@pietrushnic

This comment has been minimized.

Copy link
Member

@pietrushnic pietrushnic commented Nov 22, 2019

@amichelf sorry for not replying for long. We working on issue, it was reported here: pcengines/apu2-documentation#168

@miczyg1

This comment has been minimized.

Copy link
Member

@miczyg1 miczyg1 commented Dec 10, 2019

Fixed in v4.11.0.1. coreboot community changed the definitions of processors in ACPI to be compliant with ACPI specification, so now pfSense/OPNSense APCI compliance is under a big question mark. We will investigate the topic further, for now we kept the non-compliant ACPI definitions of processors.

@miczyg1 miczyg1 closed this Dec 10, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.