Permalink
Browse files

Regenerate gemspec for version 0.2.1

  • Loading branch information...
1 parent fc0254c commit 076d6f519df4f9294894fbaf99dc810644e8f445 @pcreux committed Oct 24, 2011
Showing with 4 additions and 4 deletions.
  1. +4 −4 gitmine.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{gitmine}
- s.version = "0.2.0"
+ s.version = "0.2.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Philippe Creux"]
@@ -68,18 +68,18 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<httparty>, [">= 0.6.1"])
s.add_runtime_dependency(%q<grit>, [">= 2.0.0"])
- s.add_runtime_dependency(%q<launchy>, [">= 2.0.0"])
+ s.add_runtime_dependency(%q<launchy>, [">= 0.3.7"])
s.add_development_dependency(%q<rspec>, [">= 2.0.0"])
else
s.add_dependency(%q<httparty>, [">= 0.6.1"])
s.add_dependency(%q<grit>, [">= 2.0.0"])
- s.add_dependency(%q<launchy>, [">= 2.0.0"])
+ s.add_dependency(%q<launchy>, [">= 0.3.7"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
end
else
s.add_dependency(%q<httparty>, [">= 0.6.1"])
s.add_dependency(%q<grit>, [">= 2.0.0"])
- s.add_dependency(%q<launchy>, [">= 2.0.0"])
+ s.add_dependency(%q<launchy>, [">= 0.3.7"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
end
end

0 comments on commit 076d6f5

Please sign in to comment.