Permalink
Browse files

Worked now lets put the rake build requirment in with the others.

  • Loading branch information...
1 parent 74f0aa3 commit f468adae4bc4e991614a0d0e0a29efeef3e817c9 @mdeering mdeering committed Aug 11, 2011
Showing with 4 additions and 5 deletions.
  1. +1 −3 Gemfile
  2. +2 −2 Gemfile.lock
  3. +1 −0 pdfkit.gemspec
View
@@ -1,5 +1,3 @@
source :gemcutter
-gemspec
-
-gem 'rake'
+gemspec
View
@@ -12,7 +12,7 @@ GEM
rack (1.3.0)
rack-test (0.6.0)
rack (>= 1.0)
- rake (0.8.7)
+ rake (0.9.2)
rspec (2.2.0)
rspec-core (~> 2.2)
rspec-expectations (~> 2.2)
@@ -30,5 +30,5 @@ DEPENDENCIES
mocha (>= 0.9.10)
pdfkit!
rack-test (>= 0.5.6)
- rake
+ rake (~> 0.9.2)
rspec (~> 2.2.0)
View
@@ -20,6 +20,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
# Developmnet Dependencies
+ s.add_development_dependency(%q<rake>, ["~>0.9.2"])
s.add_development_dependency(%q<rspec>, ["~> 2.2.0"])
s.add_development_dependency(%q<mocha>, [">= 0.9.10"])
s.add_development_dependency(%q<rack-test>, [">= 0.5.6"])

0 comments on commit f468ada

Please sign in to comment.